No MCI device open

Недавно при настройке программно-аппаратного комплекса в автокомплексе для проведения сход-развала колес, начала выскакивать ошибка "No MCI device open", и соответственно перестало показываться видео. Поиск по интернету не дал особых результатов. Единственно решение, которое было найдено, вело на сайт Майкрософта, тут. Однако это не помогло решить вопрос.

Соответственно я решил, что требуется добавить устройство MCI, и соответственно надо было найти драйвера (см. в аттаче). Для добавления устройства, надо делать по инструкции (к сожалению нашел только английскую версию для скриншотов):
Вначале зайти в панель управления и запустить добавление нового устройства:

Затем сказать что устройство уже подключено.

Затем сказать что надо добавить новое устройство.

затем сказать что устройство будет добавлено вручную.

Выбрать "Аудио, видео и игровые контроллеры".

Нажать кнопку "установить с диска".

Нажать обзор и найти путь к распакованным драйверам.

выбрать файл и нажать открыть.

выбрать устройство MCI (в моем случае надо было видео устройство, но можно поставить все). 

Нажать "далее".

Если какие-то файлы не могут быть найдены, то снова указать тот путь до папки с драйверами.

Сказать, что доверяете производителю драйверов.

В моем случае операционка была английская, а драйвера от русской винды, соответственно можно переписать или оставить файлы как есть от английской операционки. Предполагаю, что лучше нажать кнопку "нет для всех".

Готово!
После такой операции и перезагрузки, программа нашла устройство MCI и стала нормально показывать видео.
ċ
mci_drivers_xp.7z
(301k)
Raymond superadmin,
16 июн. 2013 г., 2:54